0

I was trying to set up my Gmail account to send email using my outlook account. However, as I try to set things up using the instruction given here, I always get an authentication error.

This is what I did:

  • On my computer, I opened Gmail.
  • In the top right, I clicked Settings Settings and then See all settings.
  • I clicked the Accounts and import tab.
  • In the Send mail as section, I clicked Add another email address.

enter image description here

  • I entered my name and the address I want to send from.

enter image description here

  • I clicked Next Step.

  • Then I filled up the SMTP server (found here) and the username and password on that account.

enter image description here

  • Then I clicked Add Account.

  • At this point I get the following authentication error.

enter image description here

I have tried the above steps several times but I always get the same error (leaving aside missed upload deadline error a few times).

This is strange since I can log in to my outlook web account using the same credentials without any error.

However, trying to authenticate from the command line using telnet shows the following error. It may be noted that I have not yet reached the state of providing my credentials.

enter image description here

I am rather clueless at this moment.

  • 1
    MS has a related article: Add your Outlook.com account to another mail app or smart device support.microsoft.com/en-us/office/…. If you needs further help please add more details about what you tried and where exactly do you get stuck. – Rubén Sep 27 at 23:40
  • The article you pointed to describes how an outlook account can be accessed from another app or device. What I was trying to do is to send emails from my Gmail account using my outlook account alias. My emails will be sent through the SMTP server at outlook. – Masroor Sep 28 at 0:00
  • From the above link "If you want to add your Outlook.com account to a different device or app, you'll need the POP, IMAP, and SMTP settings for Outlook.com". Have followed this link? – Rubén Sep 28 at 0:09
  • Yes, of course, I did. This is clearly visible in my screenshot. The first two boxes, SMTP server and port. – Masroor Sep 28 at 3:17
1
+100

The outlook email address you are using belongs to an organization, so the administrator needs to use the Microsoft 365 Admin center to enable or disable SMTP AUTH on specific mailboxes.
The steps to do this are:

  1. Open the Microsoft 365 Admin Center and go to Users > Active users.
  2. Select the user, and in the flyout that appears, click Mail.
  3. In the Email apps section, click Manage email apps.
  4. Verify the Authenticated SMTP setting: unchecked = disabled, checked = enabled.
  5. When you're finished, click Save changes.
| improve this answer | |
  • I have already accepted your answer (with the bounty) but still putting in this message to thank you personally. I can not tell you how frustrated I was. Your solution worked like a charm. – Masroor Oct 4 at 8:13
  • @Masroor You're welcome! – Ankit Oct 4 at 8:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.