0

https://support.google.com/docs/thread/45190976?hl=en

I tried doing what the above article stated, but it didn't work. Now, to give a clearer picture of what I'm dealing with:

In the first cell, this command is written: =ARRAYFORMULA(3/2^(SEQUENCE(100,1,1,1)))

An under it, there is a bunch of cells occupied with quite small numbers. Eventually, these numbers are so small they are written as a 0. If I press on the cell, the number written with the scientific notation appears. How do I make this go away. Can I increase the spreadsheet's limit of digits in a cell for example?

0

In Google sheets select the cell the Format → Number then instead of Automatic, select Number and the result will be properly formatted.

enter image description here

| improve this answer | |
  • I think I've tried this, or something similar, previously. Trying it now, the same result came. The zero is turned into a 0.00, but all the decimals are not showing themselves. If I hover over it, that same number with the scientific notation is showing. – Alve Kvåle Oct 6 at 18:10
  • What then is the true value you are trying to format? – User24601 Oct 6 at 18:18
  • There is a display limit of 30 decimals for a number. Since your results are 10^-30 and smaller it won't show number with decimals. – Oleg_S Oct 7 at 9:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.