0

I am attending classes now a days and I have noticed that when I turned off the mic in Google Meet, my computer's audio can be listen to other members (e.g. YouTube playing in background). How can I stop this? I searched on internet and didn't find any solution. I even raised this issue on Google Meet forum but non one answered my question. I have stereo mix option disabled also.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.