4

When I send an email to the an email address in Google Groups, I get the following error from

Mail Delivery Subsystem [email protected]

We're writing to let you know that the group you tried to contact (***) may not exist, or you may not have permission to post messages to the group. A few more details on why you weren't able to post:

  • You might have spelled or formatted the group name incorrectly.
  • The owner of the group may have removed this group.
  • You may need to join the group before receiving permission to post.
  • This group may not be open to posting.

If you have questions related to this or any other Google Group, visit the Help Center at https://support.google.com/a/thisdot.co/bin/topic.py?topic=25838.

The address is setup to forward to group members immediately, but it doesn't seem to be getting through in the first place.

4 Answers 4

6

In case it helps someone, if you don't see the "Who can post -> Anyone on the web" You need to enable emails outside of the organization in Apps>Google Workspace>Groups for Business>Sharing settings enter image description here

1
  • THANK YOU! I can't believe Google doesn't post this within the group settings itself, something like "FYI: If your admin doesn't enable external emails, this won't work" near the external settings.. frustrating.
    – Rob W
    May 20, 2023 at 2:25
4

Emails to the group email address are inserted as and considered "posts" into the group thread.

If people outside the organization need to be able to send emails, you'll need to grant public access to be able to post to the group

  1. Go to Group Settings > General

    Group Settings

  2. Go to "Who can post" and set to "Anyone on the Web"

    Who can post

2
0

I was able to get this working by creating the Group directly through Google Groups and not on the Workspace Admin site.

I was affected by stevex's comment and wasn't able to set my Admin site created group of who can post to "Anyone on the Web".

The following should get it working:

  1. Create a new group

    Create a new group

  2. Set "Who can post" to "Anyone on the web"

    enter image description here

1
0

OK heres the fix>>

the admin must log on to the admin console: https://admin/google.com/

Click>> *Groups *Find the group in question *Access settings *Access type *change "who can post" to "external"

Not sure why the admin cant handle this from the group settings page but nevertheless this will fix it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.