0

When I copy and paste into google docs it almost always (3 times out of 4) produces the following box even when I use the keyboard shortcuts (on firefox). Is there any way to permanently tell it to stop reminding me as it really gets in the way of my workflow?

Annoying message displayed by google docs

1

Google Workspace Editors (Docs, Drawings, Forms, Sheets, Slides) doesn't includ a setting for that. Please send your feedback directly to Google. You can do this from the Help menu in any on these apps.

It's worthy to note that this doesn't happen when Chrome is used.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.