0

I received a Google Sheet where cells with text values in it (A, B), are appearing as #VALUE! The thing is, the cell IS NOT a formula. It contains only text.

I tried copy/paste special - only values. It works if I paste in another column but if I try to paste to the same column, it does not work.

Is there a way to set the column format so the values are shown. What intrigues me is that there is no formula for this error to appear.

Bellow is a snapshot. Cell A1 contains the letter B but the sheet show #VALOR!, which is the value error in Portuguese.

enter image description here

0

Found the solution seconds after posted the question.

I had to set the cell format to automatic. The problem is that in the Portuguese version of google sheets, the menu item for automatic format is nested inside the 'Number' option. To that thew me away.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.