When using both Gmail and Google Apps (with my own domain) for email, how can I get the Gmail account to send outgoing mail through [email protected] and have the [email protected] go through its own outbound server?

I want to have each of the accounts send and deliver from their respective accounts.

Currently they both are going out through the same server/domain, in this case [email protected].

2 Answers 2


I'm certain you use to be able to specify a custom outbound server, but it appears you can only send through the server you are logged into.

Using multiple account signin might be an option


Couple of questions first:

  • Are you using a desktop client?
  • Are you using Gmail's internal multiple accounts system?

If you're using a desktop client, you'll need to make a second outgoing (smtp) account (not the best word, but it describes it). I'm not sure how you would do that (I haven't used a desktop client for a while, but the google help page is where I got my instructions for doing it from.

If you're using Gmail's internal multiple accounts system you just go to gear -> mail settings -> accounts and import and in the send mail as section, choose "Reply from the same address the message was sent to".

If you've got that setup, and your problem is that you just can't send it from the apps address through Gmail without using multiple accounts/signing in/out, in the compose window, there's a dropdown box for the FROM field with all of the accounts you've setup to send mail as.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.