3

I'm trying to setup a shared drive using Google Workspace. I found the following page in the Learning Center:

Set up a shared drive

Here I see the following image:

New Shared Drive

When I click the link to open Google Drive, as is written on that page, I don't see anything about shared drives. I can create a new folder, new document etc., but that's it. I'm probably missing a setting somewhere, but it's not clear to me how to get this working.

This is what I see:

Google Drive New Map

How can I create a shared drive in Google Drive?


Update: It appears something is wrong with my account. I see shared drives in other accounts, not in mine. However, when I create a shared drive and limit access to it by user, it appears in my account.

1

1 Answer 1

3

Steps to create a Shared Drive using https://drive.google.com

  1. Open https://drive.google.com with a Google Workspace account enable to create Shared Drives.
  2. On the left panel, click Shared Drives. Google Drive left panel snapshot with Shared Drive option hightlighted
  3. Click the button New

Not all Google Workspace editions have included Shared Drives.

From What are shared drives? (the following quote might be obsolete, look at the link for the current version)

Supported editions for this feature: Business Standard and Plus; Enterprise; Education and Enterprise for Education; Nonprofits; G Suite Business; Essentials. Compare your edition

If your account edition supports this feature, report this issue to your admin. If you are the admin verify that it's enabled and turned on for you.

Resources

6
  • This is for a nonprofit, so we should have this feature.
    – SPRBRN
    Feb 1, 2021 at 21:27
  • Talk with you admin and if you are the admin check that the Shared Drive feature is enabled for your organization and for you. See the link I just added to this answer. Feb 1, 2021 at 21:31
  • I have the same problem. I'm an admin, shared drives are turned on, I can manage them, but I can not create them. So, my list of shared drives is empty ("It looks like there are no shared drives using any storage in your organization yet."), and there is nowhere I can add a shared drive.
    – MastaBaba
    Feb 14, 2023 at 14:17
  • @mastaBaba. Have you clicked Shared Drives before clicking the New button? Feb 14, 2023 at 14:32
  • 1
    Thanks Ruben. Yes, I did. I had been trying to figure out the cause for some 45 minutes before posting the comment, and figured it out right after: I had shared drives 'on' for everyone, but you also need to, under 'Sharing settings' -> 'Shared drive creation', turn off 'Prevent users from creating new shared drives'.
    – MastaBaba
    Feb 14, 2023 at 14:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.