2

Yandex offers free custom domain email service but their service is very finicky as far as what emails it accepts. I've had it configured for years but never really used it. Now I want to use it and every email I send to my account from various accounts is getting marked as spam. I marked not spam from one account and that allows emails to the inbox but that won't work for what I need.

  • There doesn't seem to be a spam filter switch.
  • I tried adding a wildcard filter to move emails "including spam" to the inbox
  • I tried whitelisting various [email protected]

I'm a bit annoyed because I want to use this for strangers contacting me once in a blue moon and if every new email sender goes to spam, that is not going to work for me. There is no support path for them.

How can I turn off or circumvent this filter?

2 Answers 2

2

Figures my brain starts working after I post this. BTW you cannot use wildcards for whitelist/blacklist.

Simple. Add a filter: spam only to contains: your email/team/group/alias move to: inbox

You can also use from contains: .TLD

I'm getting emails now.

0

I saw your question and thought of adding this simple filter:

spam only  
Message body Does NOT contains: somelongtextwhichisnotaword 
move to: inbox

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.