1

I just setup a family group, designating the family manager as an account with a 100GB Google Drive subscription and invited a family member to join the family group.

I am worried that I did not setup something correctly because I see no mention of the shared storage space on either account, but am not sure whether what I am experiencing is "normal".

Here is what the storage screen looks like form the family member's account (Manage Account/Data & Personalization/Manage Storage)

enter image description here

Here is what the storage screen looks like form the family manager's account (Manage Account/Data & Personalization/Manage Storage)

enter image description here

This is exactly what these screens looked like before I setup the family group. There is nothing I see on these screens that indicate the 100gb subscription is actually being shared.

But, it appears I successfully invited the family member to the family group:

enter image description here

Yet, on the "Manage Family Settings" screen on the Family Manager Account, I don't see "Google One" listed in the "What you are sharing" section, which makes me wonder if I need to do something else to explicitly enable sharing on Google One, but if that's the case I cannot find a setting to enable.

enter image description here

Does anyone know if it looks like my family group is setup properly to share Family Manager's 100GB Google Drive Subscription or if there is something else I need to do?

0

As often occurs, I somehow stumbled on the answer after writing up a detailed question :-)

Answer: Google One must be specifically enabled.

  1. Go to https://one.google.com/

  2. Click on Settings

  3. Click on Manage Family Settings

  4. Enable "Share Google One With Family"

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.