1

Facebook is displaying annoying pop ups within the browser page - see the following screenshot, lower left corner:

enter image description here

How do I stop these? I have blocked Facebook notifications in Chrome, so I guess this is not this kind of notification. This is probably directly in the Facebook html page, right? So probably the solution lies somewhere in the Facebook setting?

Note that I don't want to disable these notifications completely, I want to have them available in the notifications "mailbox".

I tried to go to https://www.facebook.com/settings?tab=notifications but I don't see any corresponding setting there:

enter image description here

1 Answer 1

1

The F.B. Purity extension can do this: https://www.fbpurity.com/install.htm

The setting is under FBP->Notification Options->check "Hide Notification Popups"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.