0

I am on a Mac Big Sur. For whatever reason, keyboard shortcuts in Google Docs have stopped overwriting the built-in Safari keyboard shortcuts. For example, Cmd-I no longer makes things italic in the doc; instead, it opens up my email. This is extraordinarily frustrating, as it makes most of the Google doc's keyboard shortcuts unusual. I cannot find any solution online for how to fix this - in fact, several webpages claim it is not even possible to disable keyboard shortcuts in Google Docs. How do I fix this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.