0

Previously, in Gmail advanced search and when creating filters there was a checkbox called Don't include chats. But it's not there anymore. And now I'm getting chats in my Gmail inbox because of the newly created filters. Recently, Hangouts was replaced with Google Chat in Gmail. I'm not sure whether this happened after that change.

How can I filter out chats in Gmail without the checkbox? I've tried using, -in:chats and -label:chats but it doesn't seem to work.

Below is my current view and Don't include chats was next to Has attachment.

enter image description here

0
0

-in:chats actually works in my case.

To achieve the same results from the search dialog you need to click on the Search drop down and select chats.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy