2

I email regularly in Polish, though I have English language laptop and PC. Never had a problem writing in Polish. Today I drafted an email and Gmail insists on translating my Polish text into English. How can I stop this from happening? Mostly I do write in English, but I email in Finnish, French and Polish from time to time. I WANT those texts in the language I first wrote them -- always!

2
  • Welcome to Web Applications. AFAIK that is not a built-in function in Gmail. Does this happens if you compose a message using Chrome in incognito mode with all the extensions disabled? What operating system and web browser do you normally use? (please edit the question to clarify this) Commented Aug 27, 2021 at 20:20
  • 1
    It is a built-in feature of Gmail itself, so the question should be reopened.
    – Laurel
    Commented Nov 29, 2023 at 18:26

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.