1

When someone responds to my Google Form, it displays their email address at the top of the form.

enter image description here

I've disabled the option Disable autosave for all respondents in the form settings but the message still appears in the live form.

Is there a way to turn off this information from displaying in the Google Form?

0

No, that message cannot be removed. However, it can be changed.

When Disable autosave for all respondents is set to active, that message will show "(Shared)"

When the setting is disabled, that message shows "(Not Shared)".

You cannot remove the message, as it is there to inform user if their email is auto-collected or not.

New contributor
Greenreader9 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.