0

When you make a comment in Google Docs, it helpfully treats sandwiched characters as markup styling (article).

  • Stars *…* become bold,
  • Dashes -…- become strikethrough, and
  • Underscores _…_ become italics.

But I need to keep my characters because I'm posting code into a comment.

What I want to post:

a Google Docs comment input containing special sandwiched characters

What other users see:

the posted comment with star sandwiches treated as bold

I've tried Markdown approaches such as codeblock ```, and code span `…`, but they don't stop the markup interpretation. How can I escape or otherwise prevent characters from being treated as markup?

1
  • Try disabling the Preferences options Tools > Preferences (both General and Substitutions)
    – Rubén
    Nov 11, 2021 at 16:33

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.