0

This is pretty much the same as Reply to email from forwarded email account using original email address except, apparently, that I'm using Gmail as the forwarding target. I've done the settings suggested by https://superuser.com/a/733268/423386. Neither worked for me.

I'm using Outlook for MS Office 365. For a personal email account I use a forwarder so my address is me@forwarder.com. This is forwarded to a Gmail account, me@gmail.com, that has IMAP/SMTP access enabled. I'd like people I correspond with to only use the forwarder address since the account it's fowarding to can change. So when I send an email, it should show the sender as me@fowarder.com.

I've set up the Outlook account for the me@gmail.com, with "Your name" set to "me" and "Email address" set to "me@forwarder.com". However, when I send an email, the sender is shown as "me@gmail.com". How can I fix this?

I'm not trying to fool anyone here. Someone who cares can easily find out the Gmail address. What I want is that a recipient can just click Reply and the reply will be sent to the forwarder address, not the Gmail address.

I've done this very thing successfully when forwarding to an email account, me@host.com, on a hosting service and it works fine. But it doesn't work for Gmail. Is there something special about Gmail that's causing this? Or am I missing something?

1 Answer 1

0

Agree with Jayce's suggestion in the thread you provided. In outlook client, it's suggested that you could configure the two accounts in a profile, so that when you reply to an email, you could click the From field to choose the email address that you want to reply. enter image description here

2
  • An interesting if clumsy work-around. What I've found is that yes, Gmail is different than a hosting account. Gmail enforces that the Gmail address be exposed. This can be seen in Gmail > All Settings > Accounts and Import. On the "Send mail as" setting, enter or add an email address and you'll see that it says "Edit information for me@forwarder.com \ (your name and email address will be shown on mail you send)". That cannot, so far as I know, be changed. The hosting account does not enforce this. I switched the Outlook account between Gmail & hosting and saw the problem come and go.
    – blearyeye
    Dec 13, 2021 at 11:31
  • Thank you for your reply. And sorry that I'm not familiar with some settings of Gmail account, but as far as outlook client is concerned, I think the workaround I posted above is the easiest way.
    – Christy
    Dec 16, 2021 at 7:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.