I had a mail chain with a subject "Hi". Later I got another email with the same subject but unrelated to the previous mail chain. Gmail grouped these two together.

How can I avoid 2 different mail chains being grouped together based on just their subject in Gmail?

I do not want to disable grouping as it makes mail management easier. Just that 2 completely different chains shouldn't be grouped!

5 Answers 5


Currently, this is not possible with Gmail. It uses the subject line as the unique identifier of a conversation and nothing else. A lot of people have been requesting this feature for several years however.

You can't even label individual messages in a conversation... which would be a possible temporary solution to your problem.


As Lex said, there's no fix for this, but you should go ahead and "suggest" this as a feature so maybe one day we'll have it!

You can, however, delete single messages from a conversation and at very least easily isolate one conversation that way. Then you could also forward all messages trashed into a new conversation by adding a new subject. Far from ideal, but at least it's something. This was not possible since the beginning and it was a new feature about a year ago.

If you remove from trash the deleted messages they'll automatically get attached to the same conversation again.


Mail Settings > General tab > Conversation View area > Conversation view off

To ungroup your messages, log into your Gmail account on the Web, click on the gear icon in the upper right corner and choose Mail Settings. On the General tab, in the Conversation View area, click the button next to “Conversation view off” and then click the Save Changes button at the bottom of the settings page.

  • 2
    Hmm wouldn't this completely disable grouping? I think the OP is trying to avoid that... Commented Sep 1, 2013 at 0:20

Google finanlly implemented this change. Go to email opions/General. Switch conversation view to off. Details at this link:


  • 1
    Disabling conversation view is not exactly "new". Plus, the OP has already stated he doesn't want to do that.
    – ale
    Commented Apr 20, 2012 at 13:08

Go into the Settings -> General, and switch off "Conversation view"

  • 1
    Please note that the OP has already said that he/she does not want to turn off conversation view.
    – ale
    Commented Jul 18, 2012 at 12:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.