0

In Webex settings the "Participant action sounds" is already disabled:

enter image description here

However I still get "beeps" whenever I mute or unmute. Is there any way to disable the sound - given the obvious/documented way is not working?

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.