0

Accidentally clicked that little numbering menu next to the paragraph type menu and now all my headings have numbers on them:

1. Basics
...
  1.1 Overview

and so forth. How can I make those go away again? All the googling I've done turned up results like how to remove the numbering plugin or how to disable formatting entirely. I just want to remove the numbers from this one page.

2 Answers 2

1

Click it again. That'll turn it off. The "little numbering menu" evidently works like a toggle switch.

1
  • Awww, fer crying out loud. I kept trying to fix it in the drop-down. Thanks. Commented Oct 6, 2022 at 17:54
-1

Same thing happened to me, it's an amazingly bad interface, even word gives you the option of selecting 'no numbering'. Anyway, I made it go away by selecting 'custom' (as opposed to the default which was decimal). I did not even have to add anything into the text boxes under custom. I had no idea if this would work or not but it did but I am not going to try this again. I only did this once.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.