I can't access Gmail through Chrome as it displays an error message saying that too many redirections were triggered. This probably has something to do with the system time as I have to reset it on startup (battery on motherboard may be dead).

I've gotten rid of cookies but this doesn't help. It appears I'm logged in since it was possible to connect to SuperUser.com and I can connect up to Gmail using Firefox.

What solutions can you suggest?

1 Answer 1


Delete both Cookies and Cache, verify your system time is set properly, if it is not sync it with a program like Atomic Clock Sync. The issue appears to deal with SSL, which if your time is not set properly the SSL certificates will be invalid.





  • In what way does this answer the question? The first thread only has 16 replies of which one is a possible solution (which could not be reproduced). The second one is a bug report that is not solved, therefore there is no solution here as well (except for maybe clearing cookies, but the OP already did that).
    – slhck
    Jun 25, 2011 at 21:01
  • I have edited my answer @slhck, thank you for the feed back.
    – Sean
    Jun 25, 2011 at 21:13
  • @Sean: You're probably on the right track. I forgot to mention that GMail was set to use https. Also, one of the links in the topics you posted hinted at this. Anyway, this is what I did: changed the system clock (it was off by a month and a couple of days), closed Chrome, relaunched, went in Settings>Tools and then erased all navigation data. That seems to have done the trick.
    – James P.
    Jun 25, 2011 at 21:24
  • 2
    Great! Now replace that CMOS battery =)
    – Sean
    Jun 25, 2011 at 21:25
  • @Sean Perfect, +1 from me!
    – slhck
    Jun 25, 2011 at 21:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.