0

I created a new gmail address in my name on my computer. All the settings show my name but when I send an email, the From line shows my husband's name followed by the new gmail address. How do I stop it showing my husband's name when it's nowhere in the settings?

1
  • 1
    Welcome Fiona. Please let me know what emaIL client you are using to send email on your computer. For example Microsoft Outlook, or Windows Mail. Aug 9 at 0:41

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.