0

By default, Slack replaces :) with some emoji when I write a message.

How can I prevent Slack from replacing ":)" with some emoji when I write a message?

1 Answer 1

3

You can set your personal emoji preferences in Slack Preferences, in the section called "Messages & Media".

Deactivate the checkbox for "Convert my typed emoticons to emoji" there. Screenshot of the "Preferences" dialogue in Slack, opened at "Messages & media". Option for "Convert my typed emoticons to emoji" shown.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.