Made a search query (ie. my URL looks like https://twitter.com/search?q=(my query here)) and used the three-dot button on the side of the search bar to open the menu to attempt to save the search query and a small blue box appears at the bottom of the screen saying:

"Something went wrong. Try saving your search again in a minute."

I've been getting this message for months now and have not been able to save any more queries since this time (have 12 existing saved searches (in case there's some kind of limit I'm unaware of)).

I've tried logging out and back in and it does nothing.

I've tried using different browsers and still the same error.

Turned off ublock origins extension, still same error.

Anyone know what would be causing this? Anyone else able to successfully save search queries, presently? How to fix this?


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.