2

I am interested in having Bard summarise some emails..

I go here https://bard.google.com/chat

enter image description here

I click "help", it sends me here https://support.google.com/mail/answer/10079371?hl=en&sjid=9462435036089921303-NA#null

In Gmail in the General tab, as you can see I have these two options checked.

enter image description here

I tried including @Gmail (which a google result suggested to try), but I still get the same message

enter image description here

I clicked the arrow icon in the top right to bring up this screen

https://bard.google.com/extensions

And see this about Google workspace bard extension being disabled (And it including Gmail).

enter image description here

That's disabled and I click it to enable it and in order to enable it I have to get through this screen that clicking to enable it brings up.

enter image description here

But I can't get the "Connect" button to enable, presumably because it thinks that smart features are not enabled. Though they are enabled.

0

1 Answer 1

1

I think what was happening was it wasn't saving the setting.

I had to scroll down all the way to the bottom of settings to see a "save" option. Even zooming out didn't help I really had to scroll all the way down.

And then it saved it. Until then maybe it either didn't even save the fact that the checkboxes were ticked, or it did save the fact that the checkboxes were ticked. But, it saved them in a kind of draft form that wasn't published until I click Save. (And "save" wasn't/isn't on screen until I scrolled/scroll all the way down settings)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.