0

On my computer and on my children's computers, there are Chrome profiles for my children's accounts. These are logged into Chrome with their credentials. These browsers are "managed by your parent", which is me. None of these computers are Chromebooks. They are all Windows 11 laptops

Today, I opened Chrome under my kid's profile. When I went to extensions I noticed all extensions are disabled, except for Google Docs Offline. My child is over 13.

It doesn't matter how many times I log in and log out of both of our accounts, it doesn't matter how many times I install and remove extensions, it doesn't matter which computer I'm using, it doesn't matter which settings I change in Family Link - no other extensions become enabled in my child's account. The toggles to turn them on are disabled, and clicking them does nothing.

I checked all the settings in Family Link, but there are no options specifically for allowing extensions. I have tried switching on the setting called "Permissions for sites, apps and extensions" Allow sites to ask [child] for access to their location, webcam, etc.

Even with this setting turned on, it never sends me a request for permission.

Does anyone know a way to enable extensions without stopping supervising my children's accounts?

3
  • Welcome to Web Applications SE. A few days ago a similar question was asked All adblock extensions disabled in Family Link managed Chrome browser. It was closed because it was asking for a Chrome extension that worked on Chrome profile managed by Family Link but questions asking for software recommendations are off-topic. Before closing the question I researched a bit and found that Chrome for desktop is not supported by Family Link-managed accounts. Please edit your question to add all what you know about Family Link managed accounts. Commented Oct 16, 2023 at 16:54
  • Remember that this site is focused on used Web applications. This means that questions about cross-platform apps, most Google apps, are on-topic here while focused on the Web app or overall concepts. Questions that focused on using apps for Android iPhone and iPad apps are off-topic here but might be on topic in Android Enthusiasts or Ask Different, respectively. Commented Oct 16, 2023 at 16:57
  • I’m voting to close this question because it isn't about using a web app, but about troubleshooting permissions in Chrome and troubleshooting unexpected behaviors across platforms. It appears these types of permissions work best on chromebook as well as mobile devices but here is a thread that discusses some solutions that may help you overcome the problem: reddit.com/r/chrome/s/2olVBZzZPc
    – Blindspots
    Commented Oct 19, 2023 at 16:25

1 Answer 1

1

As of October 16, 2023, according to Check your device compatibility Windows 11 devices aren't supported for kids and teens. This explains why Chrome features like extensions are not working as expected.

Please review thoroughly the Family Link site.

Featured links


For your convenience, I'm quoting some of the content of Check your device compatibility. Please remember that Google might change the page's content at any time. It doesn't make sense to make efforts to sync this answer. Always follow the above link to learn what are the current system requirements.

Links and images are not included. Formatting is limited to bold titles.

For kids and teens
Family Link supervision can run on Android devices with version 7.0 (Nougat) and higher. Devices running Android versions 5.0 and 6.0 (Lollipop and Marshmallow) may also be able to have Family Link settings applied to them. See our Help Center for more details.

For parents
Parents can run Family Link on Android devices running versions 5.0 (Lollipop) and higher, and iPhones running iOS 11 and higher.

The section to check Android compatibility is not included.

Family Link runs on Chromebook too
Stay in the loop when your child signs into a Chromebook with their own account. Family Link supervision can run on Chromebooks with Chrome OS version 71 or higher.

Learn more

The section to get the Family Link app is not included.


Related

Not the answer you're looking for? Browse other questions tagged or ask your own question.