0

I'm having a similar problem to can't connect google workspace to Bard to give Bard access to Gmail but can't comment on that as I don't have enough "reputation".

I've enabled "Early Access Apps" for my organisation using the following

Go to the Google Workspace website and click on Google Admin Console.

Click on “Apps”.
Click on “Additional Google services”.
Click on “Early Access Apps”.
Find Bard in the list of Early Access Apps and click on the “Enable” button.

I've enabled "Smart features and personalization" and also "Smart features and personalization in other Google products".

However when I try to use the @ tag it doesn't show anything. On my personal account that is linked when type @ I get a menu

@ menu

I suspect there is another setting I need to set. Does anyone have any ideas?

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.