1

When trying to enter an emoji in Google Docs with the MacOS emoji picker, nothing really happens. One can see that "Edit" in the Menu bar is highlighted, but the emoji picker doesn't show.

This happens no matter if I use CTRL + CMD + Spacebar or use the menu "Edit" > "Emoji & Symbols 🌐".

It works for every other browser application that I know of and allows for text inputs.
It works on my Windows computer.
It even works with Google Sheets.

Tested on MacOS 14.2.1 with Google Chrome 119 and Safari 17.2.1 (both without any extensions)

Video: https://www.dropbox.com/scl/fi/vrfkvxcqgjl95nrwki6b6/2024-01-04-Emoji-Keyboard-not-working-on-Google-Docs.mp4?rlkey=ciqg8uc4r7789jv4lmko9q9lk&dl=0

2
  • 1
    Today it's working OK for me. Tested on 14.2.1 and Safari 17.2.1 . Jan 2 at 1:35
  • Ah, good to know. This would mean its a user specific issue. But that's really odd 😅 I just retested with the latest OS updates it and it still doesn't work. I recorded the screen. In the URL bar it works, in the document itself it doesn't …
    – themenace
    Jan 4 at 14:13

1 Answer 1

0

I have tested this on Mac Mini with MacOS 14.2.1 and Safari 17.2.1. I only have two extensions installed, Bitwarden and "Open In" button for Edge 19.2.1 from Parallels Desktop.

On Safari, try opening a new window in private mode. Ensure that all the extensions are disabled. If this works, then it might be possible that Safari has an extension that is interfering with how Google Docs handle emojis. If this an extension that you no longer needs, uninstall it.

1
  • I don't have any extensions. I've updated it in the question above. Thx for getting back to it anyway :)
    – themenace
    Jan 5 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.