0

This has happened to me in the past, but now it isnt going away. In Youtube with Opera, text turns into Italics. I checked with another browser and it doesnt happen, but it isnt Opera settings because neither there is italics font chosen, nor it doesnt happen in other websites.

I looked for some settings in Youtube, but I couldnt find. Is there any solution for this problem?

2 Answers 2

1

I last used Opera a long time ago. It might have a default stylesheet, and the YouTube stylesheet uses something Opera can't parse as you expect. As a workaround, you might use a user style sheet.

If you need to become more familiar with user styles, you can search for an Opera extension or plugin that helps you handle them. Usually, their user manuals / help docs help you start with user style sheets; some even have a collection of user style sheets ready to use. If you need help finding one that fits your needs, feel free to ask for a software recommendation at https://softwarerecs.stackexchange.com.

If you are using extensions with Opera, there might be one that is affecting how YouTube looks. Try disabling all the extensions to find out if this is happening.

1
  • I also thought it could be an Opera extension, so I disabled them, but the problem was still there
    – Pablo
    Commented May 11 at 18:16
1

There are some recent issues noted regarding Vivaldi's Ad Blocker causing this behavior. Perhaps this is the cause in Opera as well?

Try turning off the built in ad blocker if it's enabled, and see if that helps:

Security and privacy

Ad blocker

  1. Open Opera and go to Settings Alt+P
  2. Under Privacy protection, click the switch next to Block ads…. This will enable/disable Ad blocker.
2
  • 1
    I think they updated something on Youtube, realized it displayed Youtube wrongly in Opera and perhaps other browsers (not Google Chrome for example), and fixed it, because it hasnt appeared anymore, also this situation has happened to me 3-4 times already
    – Pablo
    Commented May 11 at 20:36
  • Glad it's working again!
    – Blindspots
    Commented May 11 at 22:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.