6

My personal Gmail account also sends and receives mail through my work address, same set-up as this guy. When composing a new email, the default "From" address is my personal account. Is there any way to change the default to my business account?

  • FWIW, this just stopped working for me in the last week. – Craig Walker Jun 3 '12 at 16:13
10

Goto your mail settings, accounts and import and you see "Send mail as:" from all your eligible mail accounts. Click the "Make default" link next to your desired id.

If you don't see your preferred mail id then please follow this link

enter image description here

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.