9

About a week ago, Facebook was "upgraded" - don't know if it's a world wide issue - and the Facebook chat is always online. No matter I sign out.

How can I disable / completely sign out of Facebook chat?

  • possible duplicate of How can I disable facebook chat? – Mehper C. Palavuzlar Sep 20 '11 at 6:35
  • @Mehper The answer to that question is no longer valid. It refers to the old chat app. – Alex Sep 20 '11 at 6:57
  • @Alex: They can be merged or the other one should be deleted then (I'm flagging for deletion). The questions are the same, but Facebook is continuously changing. – Mehper C. Palavuzlar Sep 20 '11 at 7:24
  • I have closed the old question as a duplicate of this question as the information stated here is valid for the current version of Facebook. Thanks. Discussion on Meta about this issue. – codingbadger Sep 20 '11 at 12:53
6

Update:

  1. Click on the "gear" icon in the right-upper corner of the chat window;
  2. Click on Turn off chat.
    enter image description here

Or

  1. Click on the "gear" icon in the right-upper corner of the chat window;
  2. Click on Advanced Settings...;
    enter image description here
  3. In the new window, click on Turn off chat;
  4. Click Save.
    enter image description here

1. Click on the "gear" icon in the right-bottom corner;

2. Click on Available to Chat to set it to disable.

enter image description here

  • 2
    Is there any way to get that setting to "stick"? In my experience, the flag gets enabled the next time I log in. – ale Sep 19 '11 at 18:07
  • That's strange, but everything is strange with Facebook these days. In my case it sticks from session to session. It never gave me any problems. – Alex Sep 19 '11 at 18:11
  • I'll look at it again. It's conceivable it's a browser and/or browser extension issue. – ale Sep 19 '11 at 20:12
  • Yeah I would check your browser. My Facebook Chat has not been enabled in months. @Al – phwd Sep 22 '11 at 2:03
  • thanks, you saved my day! Though this setting in new facebook is now in "Advanced settings". – Aquarius_Girl Nov 12 '12 at 3:24
5

I also have this problem, where Facebook keeps signing me back into chat after I go offline.

I found a reasonable, though not perfect, workaround:

Go to the "advanced settings" of the chat sidebar, choose the option "Only some friends see you...", and fill in one name only. Choose a person that you're OK with him/her seeing when you're online (I chose my wife :), and that way the rest of your Facebook friends will never see your online status, and you can remain signed in to chat.

  • Fantastic idea! I can't wait to see if it persists across sessions. Something tells me it will. Thank you! – Justin Force May 18 '13 at 19:05
1

2018 Facebook has changed things once again. There is no "Turn Off Chat" anymore, instead you need to "Turn Off Active Status". Steps are similar:

  • Click on gear icon on Chat tab in bottom right (or Chat window on right if open) enter image description here
  • Click on Turn Off Active Status
  • Click on Turn off active status for all contacts
    • Alternatively you can choose to disable active status for just some contacts.
  • Click Okay

After completing the above Chat tab in the lower right hand corner will be labeled "Chat (Off)".

Steps to turn it back on are similar:

  • Click on gear icon on Chat (Off) tab in bottom right
  • Click on Turn On Active Status
0

I also updated my Facebook. Go to App Settings and there is an option there to sign off Facebook chat. It worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.