I can't find any working trick for disabling Gmail antispam system. Some time ago it was possible to create filter for pulling all messages to Inbox. But nowadays in Filter settings I can't find such option.


If you don't want anything sent to the spam folder, set up a filter to catch all incoming mail (From: *) and in the actions, check the Never send it to Spam checkbox.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy