2

By default, I get about 12 labels displayed.

If I hover the mouse over the lower part of the pane, the labels unfold and all additional labels are revealed.

I'd like to know if it's possible to have them all displayed by default (without the annoying javascript fold-up/unfold trick).

3

Hover over the grey line separating the labels and chat and drag it down with the mouse.

0

Go to Mail Settings & select the Labels link.

System labels are shown by default. To make whatever other labels you wish to show, you have to explicitly activate them by clicking on the show link for each Label displayed under Show in label list.

0

I have been having this issue myself lately. I was able to escape it by doing the following:

  • Minimize the chat window by clicking on the middle icon in the bottom left chat bar.

  • Click the Show More Button.

  • Click on and DRAG from the MORE section to the above section where your "Permanent Labels" are.

You will see a notice "The label "Name" will always be shown in the label list.

0

Sometimes if you have the chat on it will only display a few labels to make room for the chat options.

Click on chat options (the gray arrow next to chat) and turn it off and now you will be able to see all the labels.

0

You just can't be in "touch-enabled" mode in the wheel in the top right corner. Go into cozy, compact or comfortable.

0

I mixed some of the answers and found a good result... Click Settings > Comfortable...Hover between chat and labels, it will become available, drag the chat down to make most of these labels visible.

-1

Click the 3 grey horizontal bars next to Gmail word on top left hand side above where it says +Compose...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy