0

I'm trying to turn off personal results in Google search but I can't find where the settings are.

I am directed to my Google account's Search Settings but the section I need - "Search plus Your World" - is not on my list of options.

How do I bring this up to disable the thing?

2
  • Are you sure its enabled on your account. My understanding it was a rolling update.
    – Ramhound
    Feb 1, 2012 at 17:05
  • Is there a source for that? Rolling from what date, recently?
    – blippy
    Feb 1, 2012 at 19:00

2 Answers 2

4

It's not under "Search plus your world", it is under "Personal results".
Make sure you are signed into your Google account, go to www.google.com, click on the gear on the top right of the page, and select "Search settings".

enter image description here

1
  • Well I tried all that just now and guess what - it appears to be disabled - nothing doing.
    – user17925
    Mar 7, 2012 at 12:47
0

Yes, when I click under "Personal Results Search" with the On setting (which is the only logical place I can see to click to try and disable it, its sending me to a page that says this:

" 403. That’s an error.

We're sorry, but you do not have access to this page. That’s all we know. " If this is happening to you please let me know.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.