1

I use Google Talk from a different external client (pidgin). Whenever I sent a message from there, it also pops up within my browser on my Gmail tab.

Is there a way to avoid that?

I don't mind getting the popup when I receive messages, but when I am the one sending them it's redundant and annoying.

closed as off-topic by ale, jonsca Jul 20 '17 at 1:14

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on applications or application features that are no longer available are off-topic for Web Applications as no one will ever be able to make use of the answers again." – ale, jonsca
If this question can be reworded to fit the rules in the help center, please edit the question.

1

AFAIK there isn't a way to prevent only the redundant notifications and keeping the initial notification for incoming messages.

What you could do is shut chat off in your Gmail window by going to Settings > Chat > Chat off

This should allow you to chat using an external product without the native Gmail windows opening up. The downside is that obviously if you are not currently on Pidgin then you'll have to re-enable chat.

Not the answer you're looking for? Browse other questions tagged or ask your own question.