0

When using the "new look" in Google calendar, I selected to dim past events; however, it dimmed today's events too. How can I keep today non-dimmed?

  • 2
    "Past events" means all events before now even if they took place today. – dnbrv Feb 10 '12 at 5:11
2

Today shouldn't be dimmed. It should rather be "highlighted" like this:

Calendar screenshot

Be sure to check your Calendar Settings

  • Click on the cogwheel in the top right
  • Click on the General tab
  • Check the Your current time zone: field.
|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.