Our work email accounts were just transferred from our in-house server to Outlook. I want to forward some or all emails arriving in that mailbox to another account. I can't seem to find such an option once I log on to the Outlook account. I'm looking for a re-direction from within Outlook rather than having another account log in thru POP and access my emails. Here is the screenshot once I go to options: (you should be able to zoom in to the picture by viewing it in a separate tab/window)

enter image description here

2 Answers 2


That's because you are not using IE. What you are seeing is a non-IE (watered down) version of the app. Therefore, first and foremost, you need to access OWA from Internet Explorer, otherwise you will not see the Rules section. Secondly, make sure forwarding is allowed from the Exchange server. Then:

  1. Login
  2. Click on the Options button at the top right of the Outlook Web Access screen
  3. Click on the Rules link on the left
  4. Click the New rule button
  5. Click Create a new rule for arriving messages. A new window opens. On the right underneath Do the following... click the link that says Forward or redirect... Options appear to "Forward to people or distribution lists" or "Redirect to people or distribution lists." Click the appropriate option for your requirements.
  6. Click the "people or distribution lists" link that appears in the left-hand panel. This opens up a new window where you can select who you wish to forward your mail to. Select from your contacts list or enter the desired email address directly in the "To" box at the bottom.
  7. Click OK when finished.
  8. Click Save to save your rule and activate your mail forwarding.

(This is from memory, so it might be a little outdated. See here a tutorial for OWA 2010.)

  • I am on a Mac, so no IE. Safari shows the same UI. Feb 28, 2012 at 1:07
  • I also logged in with IE, and it still shows the same UI. Feb 29, 2012 at 19:10
  • That's strange. What version?
    – Alex
    Feb 29, 2012 at 19:19
  • @Thanks Alex. I found the answer. I had low resolution settings on in my account. Feb 29, 2012 at 19:23
  • 3
    Thanks I found instructions similar to this on other sites, but no where mentioned you had to do it in IE. I thought I was going crazy. Mar 21, 2013 at 2:19

The problem is that under Options -> Accessibility -> Low Resolution or Blind settings were on, and the rules options were not being displayed.

  • Thank you for this. I am using the Outlook Web App for my University email account, and I happen to be blind. I searched and searched for the forwarding feature--it never occured to me to disable the accessibility settings. Once I did--voila! Thanks again!
    – user33786
    Jan 30, 2013 at 3:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.