4

I have a rule setup in Outlook to "redirect" certain emails to my Gmail account. When they arrive they do not go into my inbox and end up without the "Inbox" label. Is it possible to apply the "Inbox" label manually with a filter?

migrated from superuser.com Mar 28 '12 at 13:28

This question came from our site for computer enthusiasts and power users.

  • 3
    If it's not showing up in the Inbox then there is likely a filter being hit that tells it to "skip the Inbox". Adjusting that filter will likely be a better course. – ale Mar 28 '12 at 13:40
  • I'm pretty sure I don't have a filter for that. Actually I was really wanting to apply the Inbox label as you can't select it from the list when setting up a filter. – mor22 Mar 28 '12 at 15:52
4

Yes, you go to settings - filters and create new filter then put your outlook address in the from address, go to create filter from this search and use the apply the label selection as the rule and then create filter and have it apply to the # matching conversations that it found from the "search"

This will apply it to all incoming messages that meet your criteria (you can specify additional criteria like subject containing "FWD") and any already existing "conversations" that match your criteria

  • I have tried this but I cannot apply the inbox label to make it show up in the inbox. I can see the mails in All Mail but not in the Inbox. – mor22 Mar 28 '12 at 11:30
  • The inbox label appears to be a special case - you can't create a label by that name... @AlEverett's suggestion of checking out your other filters is probably a better route to explore. – JW8 Mar 28 '12 at 15:50
-3

If by mistake your mails are not shown in inbox, just select them, and select move to inbox from options above.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.