1

I keep getting every single update from a distant friend of mine for anything they do on Facebook. Whether it's a picture or a like. I get notifications for it.

How do I stop this so that I would get notifications from them like anyone else on my friend's list?

2 Answers 2

1

That is the default for friends on your "Close Friends" list. If they are on that list you can take them off of the list, or you can change the notification settings for Close Friends by clicking on "Close Friends" in the left sidebar (if it is not visible click on MORE next to FRIENDS and then click on "Close Friends"), then click on "Notifications" at the top and choose "Off".

0

Go to their profile, and click the 'Friends' button beside 'Messages'. Click on 'Settings', and check the notifications you want to see.

6
  • That setting controls which updates appear in the News Feed, not notifications.
    – mark4o
    Apr 8, 2012 at 22:32
  • And have you actually tried this? Because it works for me.
    – cutrightjm
    Apr 8, 2012 at 23:23
  • It works but it also removes those updates from the News Feed. I assume that the original poster wanted those.
    – mark4o
    Apr 8, 2012 at 23:50
  • Then what other notifications would he be talking about, email? Only notifications that you have interacted with should show up in the button up top, otherwise they're only in your news feed.
    – cutrightjm
    Apr 9, 2012 at 0:54
  • They are not emails. Just the notifications. I'm curious if this is a bug in the system, because I checked the settings that Mark4o mentioned, and those weren't the issue.
    – Trip
    Apr 11, 2012 at 9:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.