9

When I click sign in in YouTube I'm shown this message:

YouTube has not been enabled by the administrator of the domain @example.com.

You can sign into another account to use YouTube.

If you are the Google Apps administrator, please read these articles to learn more about controlling user access to Google Apps services and turning services on/off for certain users.

Since I am the administrator I tried enabling it but YouTube is nowhere to be found in the list of services of my domain. Any ideas how to enable it?

I am located in the UK, but my default country is set to Switzerland, where I used to live. I don't see how to change it though.

migrated from superuser.com Apr 13 '12 at 4:07

This question came from our site for computer enthusiasts and power users.

  • 2
    my panel doesnt have youtube option, what can i do now? – user19178 Apr 19 '12 at 0:01
  • 2
    the setting may have something to do with the country setting. I too live in Switzerland and do NOT see the youtube service in the Google Apps dashboard (under Orgs & Users / Services) Anyone else have an idea? I've been looking for a way to do this for months. – user21493 Jun 25 '12 at 12:12
  • I live in Austria & Denmark; YouTube is also missing here. – Torben Gundtofte-Bruun Aug 2 '12 at 17:30
1

I see YouTube listed in the dashboard, under "Organization & users" > "Services":
https://www.google.com/a/cpanel/my.domain/Organization#Organization/subtab=services

This is described in the help center.

  • I can't see anything in there : – holms Oct 30 '13 at 19:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.