2

These are the settings I have for my Facebook account in LastPass:

screenshot

When I visit Facebook.com, there is no auto-login or filling the username and password:

screenshot

What's wrong?

  • I've duplicated your issue. But i've also duplicated it on login.php. I'm checking into possible javascript badness they have because the form field names are stored correctly within my lastpass vault. – Rebecca Dessonville May 5 '12 at 22:00
  • I can't find anything about this. But if you click the Autofill button yourself (from the plugin/extension menu) it will work. <-- not an answer because it doesn't reflect the question. – Rebecca Dessonville May 5 '12 at 22:44
  • @Dez I already knew about clicking the auto fill button from the extension menu. – user19533 May 6 '12 at 3:46
  • Check if you've set never autofill for this domain in last pass, I did this once for facebook mistakenly too. – noob Aug 25 '12 at 20:08
2

Bookmark and use https://www.facebook.com/login.php instead - the signup form that Facebook also put on the frontpage facebook.com causes issues with Lastpass.

  • 1
    this is not working for me.. Even clicking Alt+i doesn't popup a bar showing buttons for Auto Fill and Auto Login. However I can fill the username and password by right click on the page and then choosing `Lastpass -> Autofill -> (click on username) – shashwat Oct 28 '13 at 10:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy