1

I created a blog three years back, and another last year. Both are on Blogger (e.g. myblog.blogspot.com). In the second blog, the social media like/share buttons are by default under every post. (See below.)

like/share buttons

How could I get that enabled in my older blog?

I couldn’t find any settings for that.

migrated from superuser.com May 26 '12 at 6:48

This question came from our site for computer enthusiasts and power users.

1

In the Blogger Dashboard, go to Layout > Blog Posts (edit), and there is an option for Show Share Buttons. Turn this on, and the buttons should show.

If they don't, then it's likely that your Post Template is corrupted - the best description I've seen of fixing the problem is here: http://www.bloggersentral.com/2011/01/reset-corrupted-blog-posts-template.html

There is also another option, which gives you more comprehensive buttons that include counts of times that you post has been liked etc: it's written up here: http://blogger-hints-and-tips.blogspot.com/2010/03/putting-facebook-share-this-badge-on.html

  • I turned the option ON, it didn't reflected with my existing blogger template. Then I tried another template with existing layout. It worked for me. – d-coder Jun 1 '12 at 23:12
  • Glad you've got it sorted. It sounds like the post-template in your original template was corrupted - changing templates overall will have cleared that. – MaryC.fromNZ Jun 8 '12 at 9:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.