7

I've noticed that in Gmail some incoming emails do not word wrap. This is quite annoying as I have to navigate the cursor horizontally to read the message. Some people think that the sender's email client puts <pre> tags in the message.

However interesting, they don't say what could be done about it.

I'm running Firefox 12.0 on Kubuntu 11.10

Any ideas on how to wrap these emails?

13 Answers 13

4

When this happens to me, I can usually view the message text by zooming out (CTRL-). I can then click on the message options menu (down-arrow at top right of message) and select "Message text garbled", which opens a new window with just the text version of the message (not the html version). For more detail, select "Show original".

| improve this answer | |
3

I tried resizing the image and forwarding the message, but this did not work for me.

I found a simpler fix: I opened the email in a new window (there is "in a new window" icon right next to the "print all" icon) and it automatically wrapped the message. Plus you have the advantage of making the window larger or smaller and getting good readability.

| improve this answer | |
3

I found that simply pasting as plain text works. It is probably because the HTML text is wrapped in a wide DIV. A plain text paste eliminates that factor.

| improve this answer | |
2

I've seen it occur whenever I put a large image into a message (via insert image lab) that extends the width of the text input field.

Additionally, we've seen the issue when a user adds a signature with an HTML formatted table or large logo.

Lastly see this Google Group on the Gmail Product Forum: Here you'll see the following response: "There isn't an option you can turn on or off. GMail wraps text to fit a message window by default. At the recipient end, it will wrap text to fit the recipient's window.

The exception is if you are composing mail in Plain text - while composing, GMail will wrap to the window. But when you send, and at the recipient end, text is split into lines of about 78 characters, the internet standard for plain text line length."

| improve this answer | |
  • When the word wrap problem is a result of a large image that extends the width of the text input field, a work-around is try forwarding the message to yourself but before hitting send, delete the image in the email trail that is causing the wrapping problem. This way you have a copy of the email without the wrapping issue. – user29899 Dec 4 '12 at 16:28
  • Here's at least one "cause": I edited /created an email using plain text in a reply from GMail, while in Edge browser, (Win 10 version 1709, so older Edge version). When opened in Vivaldi (Chrome engine) on a 4k laptop screen, lines were twice as ling as the reading screen. Fix: Gmail UI should be repaired to auto-detect NON-wrapped screen text, or ADD a button to force word-wrap. – DaaBoss Dec 16 '19 at 21:50
2

Found a quick fix that works for me. I just hit reply, the email resizes itself in the reply window. If I don't need to reply, I just close it. Quick and easy.

| improve this answer | |
1

The problem occurs when the sender has included an inline picture which is much too wide. In Chrome, scroll down to the bottom of the message (use the scroll bar on the far right side) and forward the message to yourself. Before sending, place the cursor inside the text and use the Down arrow until you can click on the picture and get the options "Display picture - Small - Medium - Large" and choose what looks appropriate. So you do not have to delete the picture. The forwarded mail will soon appear with the smaller picture and normal text wrap. If you want to save the picture full size, you might do that first by right-clicking before this operation.

| improve this answer | |
1

Just click on the printer icon top right of the email and you get everything on one page formatted to be printed.

| improve this answer | |
0

nothing you can do for the incoming message. for replies/forwards:

  1. click on "reply" / "forward message", "edit subject" -> opens in the new window.
  2. select all
  3. click on "formatting options" (underlined capital A) in the compose window
  4. click on "remove formatting" (underlined capital Tx)

you now have a new, readable thread.

| improve this answer | |
0

Decreasing Zoom just makes everything too small to read. Every single email I open is not properly wrapped. Ridiculous. Here is what works for those of us not using HTML mode:

Open "Compose Mail." Click on the three dots at the bottom right corner of the window. Check "plain text mode." Your outgoing emails, at least, will now wrap. To test, do this and send yourself an email.

| improve this answer | |
0

If you cut and paste from Notepad into the Gmail reply window, make sure word wrap is on in Notepad.

Or, you can simply attach your Notepad file (wrap on or off) when you reply from Gmail. The recipient then opens a perfectly word-wrapped attached file.

| improve this answer | |
0

I have noticed this several times - the plain text mode work or go to the Reply options and press Shift and pop-out the reply.

That works but still not an optimal solution if you are scanning thru many business emails, it is still a pain

| improve this answer | |
0

I also observed this problem with mail from "Windows Mail"—the mail is in HTML with a lot of inline <span style=".."> tags (the author likes to jazz up her mails with lots of "effects"…)

The only way I could read it was to copy-paste the content into Notepad (so it gets converted into plain text and then it wraps normally.

It would be useful if Gmail had a convert-to-plain-text function for viewing, a forced word wrap. When editing you can already highlight text, then right click to "remove formatting".

| improve this answer | |
-2

Click on the 3 dots in the browser toolbar on the right side. Go to Zoom, and reduce the zoom percentage.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.