0

I've been having a weird issue with Gmail window formatting for quite a while now and it drives me mad. It only occurs on one of my computers (does not occur on laptop, nor PC at work). It affects all of my Gmail accounts. I use Mozilla Firefox 12.0 and 13.0 (changing between versions does not affect the issue).

Some time ago a weird horizontal bar appeared at the bottom of the screen. Normal mail text area increased in width something like 10000%. So basically, a paragraph became a single line. Only Enter makes the text go into new line.

I took two screenshots to show what is the problem:

Inbox image

message image

On both laptop and work PC, there is NO horizontal bar at the bottom of the window. I can only see it on my main PC. Some messages that contain < center > tag are the most annoying, because I have to scroll the horizontal bar to the exact middle position (which in case of short messages is hard).

I've of course done a good bit of googling, but haven't found any working solution.

How to fix this issue?

1

This is like a zoom, but a zoom affect all the page, not only one area. Try Edit > Restore. If I dont work, download Google Chrome on your computer that have this problem and try.

  • Edit > Restore is grayed out and cannot be used. Installing Chrome helped - it is normal, as it is on all other computers in Firefox. However, I still want it back to normal under Firefox too. It started happening one or two months ago, had always been normal until then. My "bad-Firefox" is only using 2 or 3 addons, exactly the same ones as other computers with "good-Firefox". – Vrizz Jun 11 '12 at 18:24
  • Which ones? Try ctrl + roll down then edit > restore ? And maybe try with the last version of Firefox w/o addons? – ElPoney Jun 12 '12 at 13:42
  • Hah, ctrl+roll down it was ;) However - all icons, fonts etc. are smaller now. I ran Firefox in safe mode (all settings to fabric, no addons) and they CAN be of normal size && without the annoying bar. However, ctrl + scroll-down will do for now. Thanks! – Vrizz Jun 15 '12 at 21:37
  • Doesn't Ctrl+0 (zero) also return zoom levels to 100%? – ale Nov 2 '16 at 14:31
0

Simple workaround to this 6 year old problem: Go to Reply to (<-- V) menu above edit box. Select "Change Subject" from the menu. This puts you into the pop-up editor and internal margins fit window!

enter image description here

  • I don't see "Edit subject", "Pop out reply" or "Change subject" in my menu. NB FF 67.0.4. – mike rodent Jul 3 at 14:42
-1

This issue is now (mid 2019) affecting my gmail in Chrome v74.xx on messages received as well as an occasional message that I'm responding to (I've yet to experience this in a new email that I am creating from scratch). The solution posted by David Urry above does indeed work, but only within the popped out box - not within the normal window. Is there some means of making this fix apply to the normal gmail view (i.e., not popped out, regardless of what theme is used).
Also, on my surface pro 6, using the control + scroll wheel affects the whole window frame, but frustratingly creates havoc in the actual message window that is not useful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.