0

Occasionally, Gmail thinks that a legitimate message is a phishing scam. When I open it to verify it's legit and mark it "Not spam", a banner appears at the top warning me that, "This message may not be from whom it claims to be." It also won't display any images. I mark it as "Not spam" to put it in my Inbox, but that's not good enough for Gmail. It knows better than I do and still displays that banner and will not let me display images.

Is there anyway to get Gmail to back off and let me see those images?

1

At the top-right of the message, next to the reply button, there's a menu button. If you click it, there will be a 'report not phishing' option. Click this, and the phishing flag should be cleared.

  • Now, how did I miss that? – raven Jun 30 '10 at 22:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.