4

I've started getting notifications, just this week, from some of my friends when they update a status on Facebook. Everywhere I look, people say "these are your close friends, turn off the notifications on that list", but my close friends list is empty.

I turned the notifications off anyway, and it continues to spam me. I have also deselected notifications for all other updates under the notifications options.

It is driving me crazy! How can I get it to stop?

  • Try adding one friend as a "close friend" and see if everyone else's notifications disappear. – Alex In Paris Jul 9 '12 at 7:08
2

Try going to the notification tab on top of Facebook page (the World looking one). Put your mouse over the notification spam. Click the x on the top right of that notification. Then click turn off. Hope that helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.