-1

Is there any way to turn off those annoying on-site notifications (the ones under Earth icon on Facebook bar) from fanpages that I have created? I'm logged in with my private account and I don't want to get those notifications, only the ones from friends. Before answering please make sure you actually managed to find the right solution, I'm not talking about e-mail notifications.

marked as duplicate by ale, user79865, Vidar S. Ramdal, Alex, Rubén Oct 26 '15 at 1:33

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from superuser.com Jul 9 '12 at 8:24

This question came from our site for computer enthusiasts and power users.

1

I have found a solution myself after reading the exact same questions from many sites, but no answer has been posted yet. I couldn't answer to a thread that describes the problem better as it is 'Protected by the Community'. Anyway, the solution:

  1. Switch to the Page on which you are an administrator. Go to the Administrator Panel.
  2. Click Edit Profile (or something similar, my Facebook is non-english; it's on the top of the page, in the middle) > Manage Notifications.
  3. Change the settings of your choice (disable On-site notifications to get rid of the Page notifications popping up on your personal profile).
  • If there's another question here which describes the same problem, only better, then we have a duplicate question. Please point it out. – ale Sep 26 '12 at 23:58
  • This question was posted a year ago when there was no such option. It has been introduced later on and it is quite easy to find so the question is no longer relevant. – Lord_Blizzard Jul 4 '13 at 11:56
1

This question was posted a year ago when there was no such option. It has been introduced later on and it is quite easy to find so the question is no longer relevant.

https://www.facebook.com/settings?tab=notifications&view

facebook notifications

0

go to edit page ,then go to edit settings, then see on the left hand side there will be an option names "your settings". click on it and then you will be directed to a page within few seconds where u will get 4 options. the last option is of ur concern. disable the onsite notification

  • This question was posted a year ago when there was no such option. It has been introduced later on and it is quite easy to find so the question is no longer relevant. – Lord_Blizzard Jul 4 '13 at 11:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.