16

So, I feel a bit silly asking this, but I can't find anything in the docs. I have one fiddle under my Public Fiddles, and several under Dashboard.

How do I move a fiddle from Dashboard to Public Fiddles?

  • Also, be sure that you've saved your info in <USER-NAME> | Personal Settings. – user97367 Jul 6 '15 at 23:35
14

In order to make a jsfiddle public it needs to have both a title and be set as the base version.

To set it as the base version, select 'Fork' on the menu. The forked fiddle will have an additional menu item 'Base' (indicating that it's the base version).

  • 1
    this should be marked as the correct answer – JoshuaDavid Jan 14 '15 at 20:18
  • 2
    Yeah this seemed to do the trick for me. Not that obvious in the fiddle UI huh – 1800 INFORMATION Feb 11 '15 at 20:57
6

Add a title to the fiddle (via Fiddle Options on the left sidebar); this makes the fiddle public. (It may take a few minutes to take effect.)

  • 1
    I tried this. It did not move the fiddle into [Public Fiddles]. Its just a named fiddle on my Dashboard – Tyrsius Jul 14 '12 at 18:41
  • 1
    Not working for me, either. I created a fiddle, gave it a title, then clicked on "Your Public Fiddles" and it said I don't have any fiddles yet. – Barmar Jul 25 '12 at 17:32
  • 1
    @OskarKrawczyk Any update on the issue? I am still unable to set fiddle public. Thanks! – mika Dec 20 '14 at 16:18
  • 1
    Chaya Cooper's answer is more correct – JoshuaDavid Jan 14 '15 at 20:19
  • 1
    @ChayaCooper It actually seems to work after a few minutes. – mika Feb 17 '15 at 1:17
0

On the left nav go to "Fiddle meta" to create a title and description. It worked for me.

-2

Try to open the fiddle with the "share" URL while logged out (using a different browser is usually faster).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.