I just signed up for a new Outlook.com account and synced my existing Gmail account with my Windows Live account. However, when I view my Gmail messages within Outlook.com the only messages that show up are from 2009 and prior.

How do I get all my messages to show up?

1 Answer 1


I would try setting this first option, and then resyncing. Pop Download settings
I'm thinking you might have checked the second option in 2009.

  • Oops, I read prior as after. Commented Aug 1, 2012 at 4:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.