6

I forward mails a lot and I don't want to reveal to the receiver that the mail is being forwarded. So each time while forwarding I end up manually removing the Fwd: label from the subject and the

---------- Forwarded message ----------

from the body.

Is there any way to activate labeling only when needed?

Is there any trick or workaround other than manually removing them?

2

That is not a label that is a part of the subject and body that are added by almost every single email program that lets the receiver of your mail know that the email is originally from another source.

If you are truly concerned about the privacy of the original sender then you may just want to try to use copy and paste. In the original email use Ctrl+A (Cmd on Mac) to select the entire body of the email then Ctrl+C to copy the selected content. I would then either start a new email or simply click to forward and then in the body of the draft email once again use Ctrl+A to select the entire body and then Ctrl+V to paste the original body of content over current content.

This method along with using the forward button will leave the "Fwd:" in the subject line, however, it could be debated whether or not it should remain to let the receiver know that the content of the mail was not originally from you even if your hide who is the actual original author.

  • 2
    Hi @Bradley, I'm aware of manual Copy Paste. My question still stands. Is there any trick or workaround other than manually removing them? – Lakshminarayanan Guptha Oct 14 '12 at 4:39
  • @LakshmiNarayananGuptha no. – Sathyajith Bhat Oct 14 '12 at 17:08
  • 1
    @LakshmiNarayananGuptha I do not know of any such workaround. Someone may be able to develop some type of solution like that using something like Greasemonkey, but being such a unlikely used option for the majority it is unlikely to get some – Bradley A. Tetreault Oct 14 '12 at 22:23
  • This will not include attachments – glenviewjeff Sep 8 at 20:04
0

This used to be easy enough - you'd just double-click the "FWD:" and delete it. With the new interface (April '13) you have to open the subject for editing and then delete it. When you do this, it will take your bcc section and remove it so you can easily copy to a list if customers without realizing so that they can see each other's addresses.

Give me back the old way, at least that almost worked! It used to be that you had to elect to take the new beta interfaces, now they are thrust upon you. Everything's broken for a few weeks and you just have to carry on - working as a tester.

There is a bit of a workaround. With Mac you still have to accept the new version of GMail. DON'T. I've switched to a Mac so that I can carry on working full speed while I wait for things to be fixed.

PS. It would be great to be able to turn off the FWD: flag across the board automatically. I use a lot of stock replies and "fliers" and don't want the flag - sin ce i am not actually forwarding, the message is from myself.

Arghghgh!

  • That's still manually removing the string, which the OP expressly different want. Further, this isn't the place for rants. – ale Apr 29 '13 at 18:32
0

Click on the Forward link in the box below the message you want to forward, then click on the Type of response button, (this is the arrow pull down button next to "to" for your new message), and select Edit subject. This will allow you to delete the FWD: tag or completely change the title. Works great with minimal key strokes. Hope this helps

-1

First click on "forward "..button.

Then click on the "arrow mark-with a drop down list"...Near the "To" button.

There will be one of the headings called "Edit subject"..usually 4 th in the dropdown list.

Click it.

Then edit your subject to remove the forward option.

Hope it helped.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.